Please enable / Bitte aktiviere JavaScript!
Veuillez activer / Por favor activa el Javascript![ ? ]
Installing Windows 7 x64: not working mouse and keyboard? - bug-code.com Q&A

Installing Windows 7 x64: not working mouse and keyboard?

0 like 0 dislike
16 views
When you install Windows 7 x64 (original image, not the Assembly) on the language selection screen no longer working USB mouse and keyboard, making it impossible to install Windows. Already installed six months ago, Linux and BIOS-e the mouse and keyboard are working correctly. What it could be and how to overcome?


On the Internet anything sane on the subject there, including in English I have not found.
asked by | 16 views

7 Answers

0 like 0 dislike
Alternatively, use the PE environment to install WIndows. 2k10 allows in under the live system mount the image and produce from it the installation.
answered by
0 like 0 dislike
Ask which motherboard?
I have Gygabyte Z77X-UP4, everything USB 3.0 and Win 7 when it does not understand(Assembly with integrated updates supposed to understand, the original is not)
Unscrew the USB from the case connected to internal USB 2.0, and there have hooked the mouse to the keyboard
answered by
0 like 0 dislike
BIOS to default settings return? Included USB legacy emulation?
answered by
0 like 0 dislike
In the BIOS select USB Keyboard Support and USB Mouse Support to Enabled. This is the most common cause. As a sign — on optical mouse after the start is not lit led (no power). After Windows is installed, these settings are not important, because in the case come already Windows drivers.
answered by
0 like 0 dislike
I had the exact same problem. Mother Asus h87-plus. Solved the problem by disabling intel xHCI
answered by
0 like 0 dislike
Specially checked in .
Solved the problem by disabling the intel xHCI in the BIOS.
Thank you so much for the tips.
answered by
0 like 0 dislike
Another solution which I have worked for ASRock H110M-ITIG
- when you try to install Windows x64 not working mouse and keyboard
- after disabling the intel xHCI in the BIOS - setup asked for the driver installation disk ( put the Zalman USB 3.0 box )

Solution - insert a disc with the drivers, the motherboard, the installer all machine will find.
answered by
Welcome to Bug-code Q&A, where you can ask questions and receive answers from other members of the community.

24.8k questions

46.2k answers

0 comments

12.7k users

24,788 questions
46,220 answers
0 comments
12,694 users