Lost Wi-Fi TP-Link TL-WR841ND (dd-wrt)

0 like 0 dislike
12 views
Is TP-Link TL-WR841ND v7. It is DD-WRT v24-sp2 (11/21/10) std — build 15778.
The last 2 weeks, constantly, after some time (a few hours after launch), the signal disappears from Wi-Fi.
Wireless Settings:
Wireless Mode: AP
Wireless Network Mode: N-Only
Channel Width: Full
Wireless Channel: Auto
Wireless SSID Broadcast: Enable
Security Mode: WPA2 Personal
WPA Algorithms: AES
WPA Shared Key: [Latin letters in different registers and digits, 16 characters]


When lost wireless connection, by wire continues to work.
As it can be cured?
Thank you.
asked by | 12 views

7 Answers

0 like 0 dislike
Oh! this symptom was and with me. First ask on openwrt. Helped.
Then a friend needed a router configured with a 3G modem.
Bought a new one sewn not. And everything is fine.
answered by
0 like 0 dislike
Share the experience.
With the new DDwrt firmware for my router dlink320 very "dispersed" in terms of bandwidth. But this increased the load on the processor. And at the time of download especially Sideroom hands or even with a local FTP he just "choked" and falls off Wylfa, webmod, and then the router hung. Cured by a simple speed limit of 4.5 MB per sec. Perhaps you have something similar?
answered by
0 like 0 dislike
Faced with a similar problem. Some time ago, the point TP-Link TL-WA901ND v1 was occasionally not allowed in the network: you have a signal, but fails to connect. At this point available through the wire. Restarting did not solve the problem. Then I noticed that in the connection table hung a multicast address. I remembered that just a couple of days ago for IPTV set up igmpproxy. Turned it off and on, Cthulhu! laptop connected to the network.
answered by
0 like 0 dislike
Firmware: DD-WRT v24-sp2 (03/24/10) std TP-Link TL-WR1043ND Also fell off the wafer about once a day. Did dance several times with settings began to fall off every few days
answered by
0 like 0 dislike
Also, occasionally there are problems with wifi. Once was due to the fact that one laptop on Linux litter network. Yes, it happens. It turned out that there is a map with curves of the drivers. Had Unani whistle to buy.
The same was the problem with the Mac. The Internet suddenly became much fail. Helped disable the router in n mode. Mac connected it. Put g was OK.
Recently also became wifi to fail. Helped channel switching. View which channels are most free. You can use the app for Android wifi Analizer.
answered by
0 like 0 dislike
There were glitches with tp-link 841, tried several third-party firmware. In the end I rolled back to the factory firmware, only a couple of releases below. Bug no longer appears.
answered by
0 like 0 dislike
Such problems often occur due to drying of electrolytic capacitors in the power supply circuit of the router/modem. It can be capacitors either on the PCB of the router/modem and external power supply. Treated with replacement of the capacitors.
answered by

Related questions

24,509 questions
45,932 answers
0 comments
398 users